bike has started missing bad.

Go down

bike has started missing bad.

Post  rolorich20 on Sat Mar 16, 2013 10:03 am

I have a 2002 roadking twin 88 took it out for a ride an didnt go far got on the freeway so I could crank it up a little. Well when I got off the freeway it started missing spiting kicking like I'd pulled one plug cable off. It's fuel injected and Im no mechanic to figure out on my own what it might be. There's to many things that my manual mentions. But I'm going to have to try and fix it myself because I can't afford harley prices and being on a fixed income doesn't help. So if there's anyone that can get me started in the right direction I would appreciate it.

rolorich20

Number of posts : 2
Location : ca
Registration date : 2013-03-16

Back to top Go down

Re: bike has started missing bad.

Post  quadancer on Sat Mar 16, 2013 9:29 pm

Carburetted '05 here, but mine does that once in a while, and shutting off the ignition (even if rolling) and turning it back on resets the ECU and it goes away.
Does yours do it constantly now?
Check the resistance on your plug wires, swap plugs to see if it switches cylinders, or put new plugs in. Always start with the simple stuff. Check coil connection.
avatar
quadancer

Number of posts : 1245
Age : 65
Location : Acworth, Ga.
Registration date : 2010-05-02

Back to top Go down

missing problem solved

Post  rolorich20 on Mon Apr 22, 2013 1:10 am

I finally fixed my missing problem on my 2002 roadking. It was the filter inside the gas tank for the fuel injection. I did break the dam thing taking it out and harley wanted $350.00 for that fuel injection pump and the plastic mount that holds it. I told them you have to be out of your f ing mind. I was able to fix the plastic peace that broke by sodering it with one of those plastic sodering irons an it was good as new. Oh harley did tell me that they might be able to get the plastic piece that holds the fuel pump and filter canster for $ 100.00. I just said you people aint right. you can get a better deal on the filer from Dennis Kirk inc, harley wanted $70.00 plus and Dennis Kirk was $39.00 I'm probably spelling the the guys name wrong. But it's close they have what you need for your harley and alot cheaper.

rolorich20

Number of posts : 2
Location : ca
Registration date : 2013-03-16

Back to top Go down

Re: bike has started missing bad.

Post  quadancer on Mon Apr 22, 2013 9:33 pm

Yup, that's why we call 'em the STEALERS!!! Suspect
avatar
quadancer

Number of posts : 1245
Age : 65
Location : Acworth, Ga.
Registration date : 2010-05-02

Back to top Go down

Re: bike has started missing bad.

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum