HELP!!!!!

View previous topic View next topic Go down

HELP!!!!!

Post  brad31684 on Sat Apr 05, 2008 8:22 pm

Alright guys so i joined all of you darksider folks about 3 weeks ago and i must say that i did burst into flames!!! lol j/k Anyways I need some help badly i put on a toyo proxes tpt4 205/65/16 and i love it to death had it balanced at a local bike shop and it required alot of weight. I am still running the stock dunlop on my front as i don't have many miles on this bike that i purchased. My question is i have to ride with a slight lean to the left to keep the bike straight, if i let it flatten out completely then the bike starts drifting to the right. Like a car that is out of alignment. Anyways how do i fix this, it went straight before the c/t! HELP!!!!

brad31684

Number of posts : 9
Location : admin31684
Registration date : 2008-03-22

Back to top Go down

Re: HELP!!!!!

Post  Toasted_311 on Sat Apr 05, 2008 8:51 pm

Hmmm..first I've ever heard of that...... scratch One shock didn't get the setting totally opposite of the other did it? Dunno for sure if that would cause it.

Tire shouldn't have changed that at all.... scratch

_________________
2005 VTX 1300C/N, Yoko Avid 205/60/16, HK Sideburners, Jumbo Strongs, filled tank seam
avatar
Toasted_311
Admin
Admin

Number of posts : 1132
Age : 38
Location : West Memphis, AR
Registration date : 2007-12-14

http://mcdarksiders.forumotion.com

Back to top Go down

Re: HELP!!!!!

Post  nodakbassmaster on Sat Apr 05, 2008 9:48 pm

like I said on the OA... watch the crown in the road. If it's a steep incline that can happen. Try changing your position in the lane some and I bet the amount of pull changes, or get out on a 4 lane road and try again in the left lane Wink

_________________
05 1800F/N
215/45/18 Toyo T1R
I walk on water

avatar
nodakbassmaster
Admin
Admin

Number of posts : 1604
Age : 38
Location : Rapid City, SD
Registration date : 2007-12-15

Back to top Go down

Re: HELP!!!!!

Post  jedishon on Sat Apr 05, 2008 10:37 pm

Might have lost a weight or two....Might want to try dyna beads from Gary.....He can usually have them to you in 2-3 days.....

Jerry
avatar
jedishon
Super User
Super User

Number of posts : 4436
Age : 67
Location : Rogersville, Al
Registration date : 2007-12-18

Back to top Go down

Re: HELP!!!!!

Post  Toasted_311 on Sat Apr 05, 2008 10:52 pm

nodakbassmaster wrote:like I said on the OA... watch the crown in the road. If it's a steep incline that can happen. Try changing your position in the lane some and I bet the amount of pull changes, or get out on a 4 lane road and try again in the left lane Wink

DOH...why didn't i think of the road crown..oh ours aren't that bad. Cool

_________________
2005 VTX 1300C/N, Yoko Avid 205/60/16, HK Sideburners, Jumbo Strongs, filled tank seam
avatar
Toasted_311
Admin
Admin

Number of posts : 1132
Age : 38
Location : West Memphis, AR
Registration date : 2007-12-14

http://mcdarksiders.forumotion.com

Back to top Go down

Re: HELP!!!!!

Post  nodakbassmaster on Sun Apr 06, 2008 12:01 am

I've had this happen... plus if you find a crappy road like a lot of ours are that have rutted tracks in them, you can change the way it wants to track by shifting to one side of the rut or the other! Laughing

_________________
05 1800F/N
215/45/18 Toyo T1R
I walk on water

avatar
nodakbassmaster
Admin
Admin

Number of posts : 1604
Age : 38
Location : Rapid City, SD
Registration date : 2007-12-15

Back to top Go down

Re: HELP!!!!!

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum