some heavy rubber on my shaft

View previous topic View next topic Go down

some heavy rubber on my shaft

Post  Morgan Buchanan on Thu Mar 27, 2008 6:15 pm

Ok, so here's the question... my tire is AWFULLY close to my shaft. Does this seem TOO close to y'all? Links below are to larger versions.

http://home.armourarchive.org/members/morgan/vtx/march%202008%20vtx/100_1684.jpg


Another pic... there's PLENTY of room on the right side... I don't know bubkus about tire install... is there any "play" in how it's installed?

http://home.armourarchive.org/members/morgan/vtx/march%202008%20vtx/100_1700.jpg
avatar
Morgan Buchanan

Number of posts : 267
Age : 48
Location : Lewisville, TX
Registration date : 2007-12-20

Back to top Go down

Re: some heavy rubber on my shaft

Post  titaniumwing on Thu Mar 27, 2008 10:11 pm

Don't think your dreaming, that is really close! Have to wait til the vtx darksiders see this. I don't think my brothers(twin1300) is that close, but they will have more info for ya.....Don't have that problem with the wing.....ride safe....acy
avatar
titaniumwing

Number of posts : 119
Age : 57
Location : baker, la
Registration date : 2008-01-15

Back to top Go down

Re: some heavy rubber on my shaft

Post  Morgan Buchanan on Thu Mar 27, 2008 10:17 pm

I've ridden it, I don't feel rubber on the shaft like it's grinding, but it obviously touches very very lightly. I guess I'll have to just keep note of it with diligence, unless someone has better advice.
avatar
Morgan Buchanan

Number of posts : 267
Age : 48
Location : Lewisville, TX
Registration date : 2007-12-20

Back to top Go down

Re: some heavy rubber on my shaft

Post  Toasted_311 on Thu Mar 27, 2008 10:26 pm

You're running an 1800...what tire is that? I've got the full Foots mod on mine and my 205/65/16 HydraEdge isn't that close..it's close but not that close....mine's at least a couple credit cards.

Dunno about when I'm rolling but still.

_________________
2005 VTX 1300C/N, Yoko Avid 205/60/16, HK Sideburners, Jumbo Strongs, filled tank seam
avatar
Toasted_311
Admin
Admin

Number of posts : 1132
Age : 38
Location : West Memphis, AR
Registration date : 2007-12-14

http://mcdarksiders.forumotion.com

Back to top Go down

Re: some heavy rubber on my shaft

Post  Morgan Buchanan on Fri Mar 28, 2008 5:34 am

I'm under 100 miles on it, and I'm not picking up debris on the shaft, and there's just an ever so slight wear on the tire. When upright it's perhaps a credit card between the two. So the question is still... is there some side-to-side adjustability in the installation process?
avatar
Morgan Buchanan

Number of posts : 267
Age : 48
Location : Lewisville, TX
Registration date : 2007-12-20

Back to top Go down

Re: some heavy rubber on my shaft

Post  Toasted_311 on Fri Mar 28, 2008 5:58 am

As far as I could tell there's no side to side adjustment...the splines have to be fully engaged best I can tell.

Now ya got me paranoid. Shocked

_________________
2005 VTX 1300C/N, Yoko Avid 205/60/16, HK Sideburners, Jumbo Strongs, filled tank seam
avatar
Toasted_311
Admin
Admin

Number of posts : 1132
Age : 38
Location : West Memphis, AR
Registration date : 2007-12-14

http://mcdarksiders.forumotion.com

Back to top Go down

Re: some heavy rubber on my shaft

Post  NDAna on Sat Mar 29, 2008 11:54 pm

My 205/65/16 HydroEdge is at least that close on the shaft side and a bit off center also. No adjustment is possible that I know of. Not an issue. Run 37# in mine. About 2K on it and though it does not rub, there is no dirt on the sidewall at its wides point. Almost as if the air keeps it polished. Smile
avatar
NDAna

Number of posts : 62
Location : Seattle Metro, U.S.A.
Registration date : 2007-12-14

Back to top Go down

Re: some heavy rubber on my shaft

Post  Morgan Buchanan on Wed Apr 02, 2008 9:15 am

Things have settled down it seems, the ever every slightest rub no longer occurs. Basically the tire at the WIDEST point was a mold seam. The mold seam on the left is gone. WHen I look between the tire and the shaft from the top, I can see space. So it's not touching. Things seem good. Loving it! Already getting, "HOLY CRAP! Look at that TIRE!" comments! Smile
avatar
Morgan Buchanan

Number of posts : 267
Age : 48
Location : Lewisville, TX
Registration date : 2007-12-20

Back to top Go down

Re: some heavy rubber on my shaft

Post  nodakbassmaster on Wed Apr 02, 2008 10:03 am

glad it's working out for you!

_________________
05 1800F/N
215/45/18 Toyo T1R
I walk on water

avatar
nodakbassmaster
Admin
Admin

Number of posts : 1604
Age : 38
Location : Rapid City, SD
Registration date : 2007-12-15

Back to top Go down

Re: some heavy rubber on my shaft

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum