Only 5,000 on darkside!!! What went wrong ?

View previous topic View next topic Go down

Only 5,000 on darkside!!! What went wrong ?

Post  Xbones on Mon Jun 09, 2014 6:22 pm

Went to the darkside on my 2011 harley crossbones. I used a Pirelli P7 all season 205/55/r17 and at 5,000 miles it's down to the wear bars. Did I over inflate? I ran it between 38 and 40 psi. Originally people told me to run low air so the sides would give on the corners but I thought it rode better with more air. I want to try the darkside one more time, maybe different brand with less air. Please help me!!

Xbones

Number of posts : 3
Location : Pittsburgh
Registration date : 2014-06-09

Back to top Go down

pictures?

Post  genedjr on Wed Jun 11, 2014 2:25 pm

Did it wear evenly? Or just in the middle?
The pressure seems a bit high. I run 36 and my wing is heavier than the Harley.
...gene
avatar
genedjr

Number of posts : 50
Age : 60
Location : Colorado Springs
Registration date : 2013-11-13

Back to top Go down

Re: Only 5,000 on darkside!!! What went wrong ?

Post  Xbones on Wed Jun 11, 2014 7:02 pm

Just in the middle.. I dropped it down to about 25-26 handles fine and rides nice. I guess I'll leave it there for now and try to salvage as much mileage as I can. Any thoughts on maybe a better brand of tire or at least on that has a proven track record?

Xbones

Number of posts : 3
Location : Pittsburgh
Registration date : 2014-06-09

Back to top Go down

various tires

Post  genedjr on Thu Jun 12, 2014 9:23 am

I would suggest that your tire pressure really impacted the life of the tire. As long as your ride is OK, the now low pressure may be OK. One thing you did not say was if you have a run-flat tire? If so, you might want to get a laser thermomitor

http://www.harborfreight.com/non-contact-infrared-thermometer-with-laser-targeting-69465-8905.html?ccdenc=eyJjb2RlIjoiMjAyMDA0NjUiLCJza3UiOiI2OTQ2NSIsImlzIjoiMjUuOTkiLCJwcm9kdWN0X2lk%0D%0AIjoiODkwNSJ9%0D%0A

And make sure the temps are not getting out of control. Low pressure, even on a car tire will cause more heat and that can get bad.
...gene
avatar
genedjr

Number of posts : 50
Age : 60
Location : Colorado Springs
Registration date : 2013-11-13

Back to top Go down

Re: Only 5,000 on darkside!!! What went wrong ?

Post  grumpybutt on Tue Jul 15, 2014 2:08 pm

I would say if middle wore out, to much air.

grumpybutt

Number of posts : 35
Age : 74
Location : Spring Tx
Registration date : 2011-02-02

Back to top Go down

Re: Only 5,000 on darkside!!! What went wrong ?

Post  wallacem on Sat Aug 02, 2014 3:14 pm

Generally, lower than 30psi will be too low, and you will get some serious "wiggle" at higher speed. Not really dangerous, just gets your attention. I have found that 30-32 psi is about right for most bikes. I personally run 31 on my 2004 Goldwing. It wears even and does not wiggle. I run 80mph on cruise smooth as silk. Wallacem in Ga
avatar
wallacem

Number of posts : 16
Age : 73
Location : Warner Robins, Ga
Registration date : 2008-08-29

Back to top Go down

Re: Only 5,000 on darkside!!! What went wrong ?

Post  Davetac1 on Sun Aug 10, 2014 3:25 pm

Pirelli is NOT a good tire for mileage.It's great for performance puposes,but not mileage.I ran one on the front of my Tbird [MC tire] and only got 4000 miles out of it which was totally unacceptable.The car tires are the same.So experiment with different manufactures tires and you should find one that lasts. Dave!!!

Davetac1

Number of posts : 15
Location : Haverhill Ma.
Registration date : 2010-12-30

Back to top Go down

Re: Only 5,000 on darkside!!! What went wrong ?

Post  wayne on Mon Aug 11, 2014 8:42 pm

I run 38 to 40 and I get anywhere from 30k to 35k out of my tires.

wayne

Number of posts : 623
Age : 66
Location : Roseburg OR.
Registration date : 2007-12-18

Back to top Go down

Re: Only 5,000 on darkside!!! What went wrong ?

Post  Davetac1 on Mon Aug 11, 2014 10:57 pm

I don't know what to tell ya. Shrug Pirelli makes different tires for different purposes,[as do other tire manufacturers]. So it's possible that the tire this gentleman was using was for a really high performance vehicle.I know that the more performance oriented a tire is,the faster the rubber wears,but will also stick to the road like glue.So maybe that's what he was usin. Shrug  Dave!!!

Davetac1

Number of posts : 15
Location : Haverhill Ma.
Registration date : 2010-12-30

Back to top Go down

Re: Only 5,000 on darkside!!! What went wrong ?

Post  Vagrant on Sat Nov 22, 2014 11:42 am

on my 2012 wing I run 42 on the front G709 and 42 on the rear Alpin 3 zp. 10000 of hard touring and doesn't show wear at all. I think people think because the bike is lighter than a car it needs less air. I feel it needs more because of the constant flexing and lane movement compared to a car. I have a TPMS with a temperature gauge and the car tire runs a bit hotter than a bike tire.

Vagrant

Number of posts : 1
Location : Gainesville Ga. and or Green Valley Az
Registration date : 2014-08-24

Back to top Go down

Re: Only 5,000 on darkside!!! What went wrong ?

Post  rossmond on Sun Nov 23, 2014 5:25 pm

Think your bike came with a 200/55/17,,so a 215/55/17 should fit ,I recommend the goodyear tt they also come in 205/50/17,I run 34 psi(hot)2 up,,32 1 up. the tt has a lot of good reviews.Good sidewall ,I've had no problems,sticks like glue,hit a sandy patch while downshifting and braking and it didn't slide.100 mph big sweeper corner,nice and smooth,3000 miles on it ,no visible were.
Type in goodyear tripple tread in search on here and see what others say about it(that's what sold me)   or  http://www.tirerack.com/tires/tires.jsp?tireMake=Goodyear&tireModel=Assurance+TripleTred+All-Season&sidewall=Blackwall&partnum=155VR7ATTAS&tab=Specs
good luck
avatar
rossmond

Number of posts : 32
Location : florida
Registration date : 2014-09-05

Back to top Go down

Re: Only 5,000 on darkside!!! What went wrong ?

Post  grumpybutt on Mon Nov 24, 2014 6:16 pm

Have a 2005 Rune, with a General G-Max, 205/50/17 running 40psi. This is the end of the second year on it, don't know how many miles on it, but it's fine even over a 100mph and twisties, great in the rain, great on stopping and one heck of a patch for traction.

grumpybutt

Number of posts : 35
Age : 74
Location : Spring Tx
Registration date : 2011-02-02

Back to top Go down

Re: Only 5,000 on darkside!!! What went wrong ?

Post  Khuts on Wed Jan 28, 2015 2:53 am

It could be the tire pressure but my reference comes from
my 920 lb Vulcan 2 litre and a Michelin Hydroedge CT.

I keep my rear at about the same 38 - 40 psi throughout the riding season
and my last check of the odo said 35,802 km's on the tire since install
No uneven wear, scalping or vibrations

IMHO, Try dropping the pressure by about 5 lbs then if your a traveler add
small increments of pressure as the load increases.
If your a light weight and your bike stays relatively light as well then I
would almost bet it's over inflated.


Cheers
Khuts
avatar
Khuts

Number of posts : 26
Location : Ontario, Canada
Registration date : 2011-04-28

Back to top Go down

Re: Only 5,000 on darkside!!! What went wrong ?

Post  okiehoss on Tue Feb 17, 2015 6:05 pm

to much air will wear center like eluded to. Also braking style and how you go through the gears can affect tire wear. same happen to me on my first but I rode it hard testing it out, I love it. If 5000 is what i got i still wouldnt go back to a mt.

okiehoss

Number of posts : 2
Location : N.E. okla
Registration date : 2014-03-15

Back to top Go down

Re: Only 5,000 on darkside!!! What went wrong ?

Post  Bikerbobby on Wed Mar 25, 2015 9:48 pm

Hi grumpybutt, I'm running a General G-Max on my FJR and there's no problem with it at-all. Just over 1000 miles, up & over 100mph, the twisties, whatever! I'll be staying with the CT. The owner of the tire shop was very curious about my venture to the Darkside and he helped me choose the tire, nice guy, no bad attitude. The bike shop that installed it was good too, no bad attitude.I'm a lucky guy. Talk to you later. Cheers, Bob
avatar
Bikerbobby

Number of posts : 4
Age : 67
Location : Richmond
Registration date : 2014-12-07

Back to top Go down

tires

Post  OHRider on Thu Apr 02, 2015 9:05 pm

I have a 2013 Victory Cross Country Tour and I have run the Bridgestone Potenza G019 grid 185/55R16 at 40PSI and I have 16K on this tire, and it will go at least more 5k. I have done many road trips with me and my wife on it and the bike loaded down and I drive it to work almost every day. Speed no problem as I can run at 115 mph with no problem. The only problem now is Bridgestone doesn't make the tire anymore so I am on the hunt for another tire that will last.
avatar
OHRider

Number of posts : 2
Age : 47
Location : Pataskala, Oh
Registration date : 2015-03-24

Back to top Go down

Re: Only 5,000 on darkside!!! What went wrong ?

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum