New here but 1+ year on my CT

Go down

New here but 1+ year on my CT

Post  mknewman on Mon Nov 11, 2013 2:20 pm

I'm finally going to post this, I've got a 2003 FJR1300 and have been running the Darkside for over a year.  I was getting 8-10k on BT020s and I can't see any wear at all after a year and about 8k miles on my Pireli P6 Plus.  Yes, I do realize this isn't a completely symmetric tire, but it's excellent and I weigh 230 in gear and ride it pretty hard, never even a chirp of loss of traction.  

Here's a pic


mknewman

Number of posts : 2
Location : Houston, Tx
Registration date : 2013-11-11

Back to top Go down

Re: New here but 1+ year on my CT

Post  Steve-O on Wed Nov 13, 2013 8:56 am

looks good. What's not symmetrical about it?
avatar
Steve-O
Moderate user
Moderate user

Number of posts : 1153
Age : 59
Location : Dallas, TX
Registration date : 2008-02-05

Back to top Go down

Re: New here but 1+ year on my CT

Post  mknewman on Wed Nov 13, 2013 1:22 pm

Right side of the tread is slightly larger than the left.

mknewman

Number of posts : 2
Location : Houston, Tx
Registration date : 2013-11-11

Back to top Go down

Re: New here but 1+ year on my CT

Post  Pooch on Wed Jan 08, 2014 9:53 pm

What brand tire is that? What pressure you running?

Pooch

Number of posts : 4
Location : Utah
Registration date : 2011-05-19

Back to top Go down

Re: New here but 1+ year on my CT

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum