Austone rubbing badly on 2000 Goldwing

Go down

Austone rubbing badly on 2000 Goldwing

Post  Red Patch on Tue Dec 11, 2012 2:42 pm

This newbie wants to know if there's a fix for an Austone 175R16 rubbing real bad on the rear inner fender of a 2000 Goldwing 1500 SE or do I just cut my losses and replace with a CT that fits. If so, then please tell me what fits without losing height. This is a sidecar rig that I just bought and I thought that I had done my homework, apparently not. All help very much appreciated.

Red Patch

Number of posts : 2
Age : 87
Location : S. FL.
Registration date : 2012-11-17

Back to top Go down

Re: Austone rubbing badly on 2000 Goldwing

Post  Hichey on Wed Dec 12, 2012 4:43 am

What size tire are you running ? I have a Dunlop WinterSport on my 1999 Gl1500 (175/60/16) with no problems at all.

Hickey34

Hichey

Number of posts : 27
Age : 68
Location : Pitcairn, Pa
Registration date : 2012-03-05

Back to top Go down

Re: Austone rubbing badly on 2000 Goldwing

Post  rrounds on Wed Dec 12, 2012 9:39 am

The Austone is a 78 series tire I think so its about 26.9" tall. A 175/60-16 is only around 24.3" tall.

ROD

rrounds

Number of posts : 256
Age : 63
Location : Sacramento, CA
Registration date : 2008-06-06

Back to top Go down

Re: Austone rubbing badly on 2000 Goldwing

Post  Hichey on Wed Dec 12, 2012 9:45 am

If it's rubbing on the right side? Some one here said that it's the inter fender by the battery and it can br moved using wire ties but I can't remember were I seen it.

Hickey

Hichey

Number of posts : 27
Age : 68
Location : Pitcairn, Pa
Registration date : 2012-03-05

Back to top Go down

Taxi tire rubbing on rear fender 1500 Goldwing

Post  Red Patch on Wed Dec 12, 2012 12:21 pm

Many, many thanks for all the great advice. I did a search on Austone and it took me to the thread where I first found the tire and followed it to some interesting info from Sailbeer. He had problems with the pins holding the mudflap to the rear fender. I'll give all of the info to the Honda tech and hopefully correct the problem. The tire is about 2" inches higher than a 175/60-16, but a lot of riders with 1500's use it, so there must be a fix. Again, thank you all for the advice and the warm welcome.
Bob

Red Patch

Number of posts : 2
Age : 87
Location : S. FL.
Registration date : 2012-11-17

Back to top Go down

Re: Austone rubbing badly on 2000 Goldwing

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum