1800 VTX T Rub issues

View previous topic View next topic Go down

1800 VTX T Rub issues

Post  Dyron on Thu Nov 15, 2012 10:41 am

My buddy has a Triumph Rocket III that he mounted a tire on. He loves it so I decided to the same on my bike. I read a lot of forum posts here
and decided on the GYTT 205/60/16. I'm currently running 40 PSI in the tire.
I had the tire rubbing on good bumps yesterday so I adjusted the suspension to the "5" setting. Now it's very rarely doing it but still rubs every once
in awhile on a good bump. My girlfriend rides a good bit with me during the summer so I can forsee this being an issue then. She weights about 120 while
I weigh in at 250.

Would anyone have any suggestions?

Dyron

Number of posts : 2
Location : Hattiesburg, MS
Registration date : 2012-11-15

Back to top Go down

tire rubbing

Post  ESKIMO on Thu Nov 15, 2012 10:12 pm

more info needed.............any idea as to where it is rubbing...........ESKIMO

ESKIMO

Number of posts : 56
Location : DENHAM SPRINGS, LA
Registration date : 2008-09-25

Back to top Go down

Re: 1800 VTX T Rub issues

Post  Dyron on Thu Nov 15, 2012 10:16 pm

Incase it matters, 1800 VTX T. Somewhere in the fender well. I really think it's the fender support rails which dont look like a good idea to trim.

Dyron

Number of posts : 2
Location : Hattiesburg, MS
Registration date : 2012-11-15

Back to top Go down

Re: 1800 VTX T Rub issues

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum