What am I doing wrong??

View previous topic View next topic Go down

What am I doing wrong??

Post  vs800rider on Thu Mar 29, 2012 6:54 pm

Ok, I got my Nexen 165/80 15 tire for the Suzuki VS800 and I have been trying for two days to get one of the beads to seat. The right side seated with no problems at all. But the left side has a spot about 8 inches long that just will not pop. I have broke this tire down 5 times, put plenty of veggie oil on the bead and on the rim and no go. scratch I will try again tomorrow, but this time I will wipe all the veggie oil off the tire and the rim. I'll clean the rim with steel wool and then oil the rim and tire beads real good and install the tire and see what happens. Yes, I have had 100 psi in it and still no pop. cus If it doesn't work this time, I'll go buy a M/C tire and ride this year with it on the bike.

And yes this brand and size of tire has been put on a vs800 before. You would think if one side seats then the other side would with 100 psi in it. hmmm
avatar
vs800rider

Number of posts : 53
Age : 66
Location : Seminole, Ok.
Registration date : 2009-06-03

Back to top Go down

Re: What am I doing wrong??

Post  smokey2255 on Thu Mar 29, 2012 7:36 pm

60 psi, set it in the sun while you go to work. Come home and mount it on the bike.


_________________

Life's short, work hard, play harder and ride it like it's yours.

Wringing your hands just prevents you from rolling up your sleeves.

1300C with too many to list and the list keeps changing.
Currently running Hydroedge 205-70-15

carb tuning help by scar http://www.vtxcafe.com/showthread.php?t=1914
avatar
smokey2255
Admin
Admin

Number of posts : 2451
Age : 51
Location : Westfield Illinois
Registration date : 2007-12-14

Back to top Go down

Re: What am I doing wrong??

Post  Davetac1 on Thu Mar 29, 2012 9:12 pm

Use alittle rubber lube on the tire's beed and she'll pop right in place. Dave!!!

Davetac1

Number of posts : 15
Location : Haverhill Ma.
Registration date : 2010-12-30

Back to top Go down

Re: What am I doing wrong??

Post  GEARHEADFLA on Fri Mar 30, 2012 6:28 am

I used tire paste from work, my Nexen popped right on at 60lbs without doing anything to my rim, you may be able to borrow some from a tire shop.
avatar
GEARHEADFLA

Number of posts : 60
Location : pt st lucie fl
Registration date : 2012-03-01

Back to top Go down

Re: What am I doing wrong??

Post  Smokin'joeVRCCDS#0005 on Fri Mar 30, 2012 6:34 am

If it will air up and not seat blow it up to 75/80 psi ....Lay it out in the sun ( bad side up ) and pour rubbing alcohol around the bead.
avatar
Smokin'joeVRCCDS#0005
Admin
Admin

Number of posts : 1642
Age : 57
Location : I live in beautiful East Tennessee
Registration date : 2007-12-17

Back to top Go down

Re: What am I doing wrong??

Post  vs800rider on Fri Mar 30, 2012 9:44 pm

Well, here is what I finally decided to do. Break the tire back down, shoot some WD-40 on the trouble spot, air it up to 70 psi and let it sit in the sun. 45 minutes later when I checked on it, the bead was seated. yeah Thanks for all the tips. Cheers
avatar
vs800rider

Number of posts : 53
Age : 66
Location : Seminole, Ok.
Registration date : 2009-06-03

Back to top Go down

Re: What am I doing wrong??

Post  Doc on Sat Mar 31, 2012 9:15 am

vs800rider wrote:Well, here is what I finally decided to do. Break the tire back down, shoot some WD-40 on the trouble spot, air it up to 70 psi and let it sit in the sun. 45 minutes later when I checked on it, the bead was seated. yeah Thanks for all the tips. Cheers

Congrats Vader Vader

_________________

2012 Goldwing Candy Red
Michelin Alpin PA3 195/55/16   The Darkside... Ain't nothin' but a rubber thang...  Vader
avatar
Doc
Admin
Admin

Number of posts : 1069
Age : 63
Location : Tahlequah it's in NE Oklahoma.
Registration date : 2008-04-21

Back to top Go down

Re: What am I doing wrong??

Post  Beermand on Sat Mar 31, 2012 7:22 pm

Excellent!!! Congrats!!! Now enjoy the many benefits of the Darkside!
avatar
Beermand

Number of posts : 167
Location : Kimberling City, MO
Registration date : 2010-11-07

Back to top Go down

Re: What am I doing wrong??

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum